• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't fix XF 1.1.5 Can't quote with IE11

DBA

Well-known member
#1
Users started reporting that they can't quote since upgrading to IE11, I was able to confirm this myself. I'm still running XF1.1.5 (can't upgrade yet due to the amount of style changes needed to go to 1.2). Any fix for this? I'm willing to do it myself.
 

Mike

XenForo developer
Staff member
#4
I've confirmed it, but you'll notice various other issues. I think the best option may be to use a <meta> tag to force IE users to be treated as IE10:
Code:
<meta http-equiv="X-UA-Compatible" content="IE=10,chrome=1" />
You should be able to add this within the <head> tag in PAGE_CONTAINER.
 

DBA

Well-known member
#5
I've confirmed it, but you'll notice various other issues. I think the best option may be to use a <meta> tag to force IE users to be treated as IE10:
Code:
<meta http-equiv="X-UA-Compatible" content="IE=10,chrome=1" />
You should be able to add this within the <head> tag in PAGE_CONTAINER.
Thanks @Mike

Any issues on 1.2+ with this?
 

Mike

XenForo developer
Staff member
#6
There shouldn't be, but it's not known. 1.2 doesn't have any confirmed IE11 issues (there have been some reports of challenges with the editor, but I haven't reproduced that and I'm unsure I can do much about it as is).