• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XenMedio PREMIUM: Required Core Expansion [Paid] [Deleted]

Jaxel

Well-known member
#1

surfsup

Well-known member
#2
I bought the premium but do have a question, I tried submitting the bulk youtube and two things.

1: It wont allow me to do more than 50 videos but I have like 125
2: I get an error uploading saying something like: please enter value info for media_information but theres no boxes for that!?
 

Jaxel

Well-known member
#3
I bought the premium but do have a question, I tried submitting the bulk youtube and two things.

1: It wont allow me to do more than 50 videos but I have like 125
2: I get an error uploading saying something like: please enter value info for media_information but theres no boxes for that!?
1 - this is a restriction from youtube... I am setting some things up for the next version to get around it.
2 - all videos MUST have a description.
 
#12
Also every single video gives me a Video Not Found or access is denied, I placed it in the proper folders and not sure why it says it doesn't have access
 
#14
I purchased this and installed it then purchased the hulu addon and I get errors when I try to add a Hulu video. I posted the problem on the hulu addon discussion page.
 

RobinHood

Well-known member
#15
I can't seem to find the rebuild services button on the administrate services page. I've got Premium.php in the model folder and the xml file in the xml folder.

EDIT: I've just realised I've got the old premium file and I need the new one for 1.5.0. Will PM you now.
 

Autonamus

Active member
#20