1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XenForo_Exception: Elasticsearch server returned no response.

Discussion in 'Enhanced Search Support' started by vplusasia, Apr 30, 2014.

  1. vplusasia

    vplusasia Member

    Hello,
    I am testing on my localhost now and when I rebuilt search I got this:



     
    Last edited: Apr 30, 2014
  2. vplusasia

    vplusasia Member

    I have read and tried this:
    (http://xenforo.com/community/thread...urned-from-elasticsearch-is-it-running.27009/)
    My elasticsearch working:

    [root@host ~]# curl http://localhost:9200
    {
    "status" : 200,
    "name" : "Riot Grrl",
    "version" : {
    "number" : "1.1.1",
    "build_hash" : "f1585f096d3f3985e73456debdc1a0745f512bbc",
    "build_timestamp" : "2014-04-16T14:27:12Z",
    "build_snapshot" : false,
    "lucene_version" : "4.7"
    },
    "tagline" : "You Know, for Search"
    }

    I have tried to disable all firewall on my server but no luck.
    Is there any ways to solve this problem?
     
  3. vplusasia

    vplusasia Member

    I have figured out the reason.
    Please ignore this post.
     

Share This Page