• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Xenforo wants to load jquery-1.10.min.map

Mike

XenForo developer
Staff member
#2
It's actually just the browser doing that to help with debugging, but it's resolved in 1.2.2.
 

Mike

XenForo developer
Staff member
#4
1.2.2 flipped to jQuery 1.10.2 and it was resolved slightly before that IIRC -- the screenshot shows it trying to load 1.10.1 so that's definitely not 1.10.2.
 

Deebs

Well-known member
#5
What I meant is that in 1.2.2 the browser is trying to load jquery-1.10.2.min.map and succeeds with a 304. Maybe I am confused by your answer as I assumed that you meant no .map file will be loaded.
 

Mike

XenForo developer
Staff member
#6
Right, I thought you meant that you were still getting the 404. The file being loaded is expected if you have the developer tools open.