XF 2.0 XenForo v2.0.1 problems with php above 7.2

Hi,
as the title suggests, I have a version of XenForo v.2.0.1 and if I update the php version above to 7.2 the site works anyway, but when registering new users it generates errors and it is not possible to register.
Is there any solution?

Thanks

Regards

Denis
 

Chris D

XenForo developer
Staff member
PHP 7.2 will be the highest PHP version supported by that very old version of XF.

To use a newer version of PHP you will need to download and upgrade to a newer version of XF.
 
Top