1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenforo suffering today?

Discussion in 'General XenForo Discussion and Feedback' started by Slavik, Aug 10, 2011.

  1. Slavik

    Slavik XenForo Moderator Staff Member

    Seem to have problems with xenforo.com today, taking multiple attempts to load pages, images not loading, general slowness.

    Something up?

    *edit* this post took a good 10 seconds from clicking "Post" to actually loading.
  2. lazer

    lazer Well-Known Member

    No probs here mate.
  3. Saeed

    Saeed Well-Known Member

    Yeah, been noticing some mild sluggishness on my side too. I thought it was only me. :eek:
  4. Slavik

    Slavik XenForo Moderator Staff Member

    I thought that also, but every other site i've tried seems to be absolutely fine.

    Just XF having probs for me.
  5. Digital Doctor

    Digital Doctor Well-Known Member

    Not slow for me.
  6. Walter

    Walter Well-Known Member

    No problems here.
  7. Paul

    Paul Well-Known Member

    no problems with me, however out proxies in the office have been particularly slow today.... :D
  8. Saeed

    Saeed Well-Known Member

    Things seem back to normal here too. :oops:
  9. Floris

    Floris Guest

    All fine here.
  10. Edrondol

    Edrondol Well-Known Member

    Someone just got put into the Annoying User group....:D
  11. Peggy

    Peggy Well-Known Member

    Working fine for me.
  12. Slavik

    Slavik XenForo Moderator Staff Member

    All of a sudden we are back upto speed :)
  13. Slavik

    Slavik XenForo Moderator Staff Member

    Getting lots of spikes... maybe i am in the naughty usergroup :(

    The server did not respond in time. Please try again.
  14. RobParker

    RobParker Well-Known Member

    No problems on here but our own hosting company is having issues due to power cuts in US. Don't know if you're US based..?
  15. Brogan

    Brogan XenForo Moderator Staff Member

    Do a tracert and you may be able to see where the problem is.

    I've had no such issues all day.
  16. Will

    Will Active Member

    No issues here all day.

    Although, our own server is down due to the Colo4 datacenter having some power outages. Could be affecting some hosting companies.
  17. RobParker

    RobParker Well-Known Member

    Yep, that was our issue as well and it sounds like it affected a lot of people.
  18. Dean

    Dean Well-Known Member

  19. Will

    Will Active Member

    Yep, server has been down for 5+ hours and counting.
  20. Dean

    Dean Well-Known Member

    This place?
    Link to google map

Share This Page