• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Xenforo - PHP 5.4

Tracy Perry

Well-known member
#6
Will Xenforo work with PHP 5.4? When enabling via .htaccess file I get a server error.
HostGater finally get off of 5.2.x as their base install? I know when I left them that was one of the reasons I gave them. Base install of 5.2.x series and enable via .htaccess 5.3.(whatever they had shoved in and then forgot about).
So far, mine has been running just fine on the latest of the 5.5.x series release. So it should work fine if that is a correct implementation by your host.
 

tommydamic68

Well-known member
#7
HostGater finally get off of 5.2.x as their base install? I know when I left them that was one of the reasons I gave them. Base install of 5.2.x series and enable via .htaccess 5.3.(whatever they had shoved in and then forgot about).
So far, mine has been running just fine on the latest of the 5.5.x series release. So it should work fine if that is a correct implementation by your host.
Yes I am currently running 5.3 on Hostgator- they do have 5.4 but when I enabled it via my .htaccess file I recieved server errors and a white screen. Perhaps they need to do something on their end.