Xenforo not working on php 5.4

Status
Not open for further replies.

Adam Howard

Well-known member
Had problems with php 5.4 myself

Tried both a raw build from php.net and a pre-packaged build (linux distro package).
 

Brogan

XenForo moderator
Staff member
today , i upgrade php from 5.3.9 to 5.4 .
xenforo have error on many addon.
You seem to have forgotten to associate your licence with your forum account.

When you have done so, post in the appropriate customer forum for support.
 
Status
Not open for further replies.
Top