1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Xenforo Error Instalation

Discussion in 'Installation, Upgrade, and Import Support' started by ioneti, Jan 30, 2014.

  1. ioneti

    ioneti Active Member

    Hi

    I have a wordpress web and i want install xenforo. After i will install XF to WP Bridge.

    I create a carpet inside public_html to install xenforo but when i proceed to install it:

    Server Error
    Mysqli statement execute error : Table 'xf_email_template' already exists

    1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 317
    2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    3. Zend_Db_Adapter_Abstract->query() in XenForo/Install/Model/Install.php at line 182
    4. XenForo_Install_Model_Install->createApplicationTables() in XenForo/Install/Controller/Install.php at line 206
    5. XenForo_Install_Controller_Install->actionStep2() in XenForo/FrontController.php at line 347
    6. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    7. XenForo_FrontController->run() in /home/forocsgo/public_html/yotaki.es/foro/install/index.php at line 18

    I install it in differnet datebase...

    Any solutions?

    Thanks
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Drop the tables from the database and try again.
    Don't click the "Continue" button, let the browser complete the steps.
     
  3. ioneti

    ioneti Active Member

    Is ok...

    I change the mySQL user and its ok...

    Thanks
     

Share This Page