1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WIP GW2Forum

Discussion in 'Forum Showcase and Critiques' started by Banana Pup, Aug 17, 2012.

  1. Banana Pup

    Banana Pup Well-Known Member

    Still VERY WIP, but would like some input on the styling so far. Thank you so much to Shelley for all my CSS noob questions to get my background with what I feel is now perfect. Feel free to register too :) http://www.gw2forum.co/
     
  2. RobinHood

    RobinHood Well-Known Member

    Great colour combination!

    Your styling is messed up even on short pages:

    [​IMG]

    Also looks off on large monitors:

    [​IMG]

    Going to look sharp when done though :)
     
  3. Russ

    Russ Well-Known Member

    I was tinkering with the idea of a GW2 forum awhile back and I pondered what colors I would end up using, and I must say this is fantastic blend :). I love the Aurora style along with the changes you've made. Great job!
     
  4. Banana Pup

    Banana Pup Well-Known Member

    Thank you for the screenshots, any idea how to fix it?
     
  5. Shelley

    Shelley Well-Known Member

    Really looks the part of a gw2 style excellent work.

    Just a suggestion the two bottom images used in the background I would personally remove those. It'll give off a cleaner look and also not hamper the notification which is being distracted by them (or atleast one of them). I just think it'll be cleaner looking without them myself but otherwise an excellent job.

    The header area is nicely done and the forum icons really do suit and compliment what your doing very well. If I was being picky, the navbar red is a little to bright for GW2 theme I would have personally gone with a slightly darker somewhat richer red rather than the bright red. Excellent job.
     
  6. Banana Pup

    Banana Pup Well-Known Member

    Thanks Shelley! Any idea on how I can fix the 2 issues in those screenshots from Robinhood?
     
  7. Shelley

    Shelley Well-Known Member

    You could try setting the background-color to #cccccc that will fix the majority of the issues but with pages that are short your going to loose the fade effect and it won't appear seamless. I had to do something similiar to a design i did.
     
  8. Shelley

    Shelley Well-Known Member

    This is probably not the way to go around this but i experimented and it seems to work in opera, ie9, FF and chrome this is just example code I threw in EXTRA.

    Code:
     
    html {
        background: url("@imagePath/xenforo/gradients/back.jpg") no-repeat center center fixed ;
        -webkit-background-size: cover;
        -moz-background-size: cover;
        -o-background-size: cover;
        background-size: cover;
     
    }
    #headerMover #header {
        background: url("@imagePath/xenforo/gradients/back.jpg") no-repeat center center fixed ;
        -webkit-background-size: cover;
        -moz-background-size: cover;
        -o-background-size: cover;
        background-size: cover;
    }
     

    Attached Files:

    • bg2.png
      bg2.png
      File size:
      676.8 KB
      Views:
      21
    • bg1.png
      bg1.png
      File size:
      850 KB
      Views:
      22
  9. captainslater

    captainslater Well-Known Member

    I like that background Shelley!
     
  10. Banana Pup

    Banana Pup Well-Known Member

    Thanks Shelley! OMG I love that skin, will you be releasing or selling it? :)

    @Robinhood could you please recheck and tell me if that fixed it.
     
  11. intradox

    intradox Well-Known Member

    Just came here to say that I really love the background! Those different layers add some depth and overall it feels like a GW2 forum.
     

Share This Page