• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 White Page

Dan

Well-known member
#5
Sounds like a PHP error then. Check the logs. Also you could try rebuilding master data. Were you doing anything just prior?
 

Daniel Hood

Well-known member
#6
Sounds like a PHP error then. Check the logs. Also you could try rebuilding master data. Were you doing anything just prior?
Shouldn't the debug mode display any errors, I tried adding error_reporting(E_ALL); to the top of config.php also but that didn't do anything.

Check your server error_log for httpd
Didn't see your post somehow, your alert came in between both of his. Odd. Looking now.
 

Mike Edge

Well-known member
#8
Shouldn't the debug mode display any errors, I tried adding error_reporting(E_ALL); to the top of config.php also but that didn't do anything.


Didn't see your post somehow, your alert came in between both of his. Odd. Looking now.
I'm on moderation.. My posts don't show til approved by a mod, but it posts at the time I posted
 

Daniel Hood

Well-known member
#9
2013-09-17 15:17:42.336 [INFO] [172.15.1.183:60394-0#APVH_sportsdiscussion.net] File not found [/home/sports/public_html/404.shtml]
2013-09-17 15:16:59.041 [INFO] [139.55.167.42:5153-1#APVH_sportsdiscussion.net] File not found [/home/sports/public_html/403.shtml]
2013-09-17 15:15:58.824 [INFO] [184.166.85.154:22712-0#APVH_sportsdiscussion.net] File not found [/home/sports/public_html/404.shtml]
2013-09-17 15:15:39.988 [INFO] [81.155.16.131:56892-0#APVH_sportsdiscussion.net] File not found [/home/sports/public_html/404.shtml]
2013-09-17 15:14:39.105 [INFO] [81.155.16.131:44461-0#APVH_sportsdiscussion.net] File not found [/home/sports/public_html/404.shtml]
2013-09-17 15:11:00.903 [NOTICE] [/home/sports/public_html/.htaccess:11] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:11:00.903 [NOTICE] [/home/sports/public_html/.htaccess:10] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:11:00.903 [NOTICE] [/home/sports/public_html/.htaccess:9] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:11:00.903 [NOTICE] [/home/sports/public_html/.htaccess:8] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:10:32.812 [NOTICE] [/home/sports/public_html/.htaccess:11] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:10:32.812 [NOTICE] [/home/sports/public_html/.htaccess:10] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:10:32.812 [NOTICE] [/home/sports/public_html/.htaccess:9] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:10:32.812 [NOTICE] [/home/sports/public_html/.htaccess:8] Unsupported ErrorDocument URL: default, must start with '/' or 'http'.
2013-09-17 15:05:29.147 [INFO] [139.55.167.42:2539-0#APVH_sportsdiscussion.net] File not found [/home/sports/public_html/404.shtml]
2013-09-17 15:05:28.934 [INFO] [139.55.167.42:2538-0#APVH_sportsdiscussion.net] File not found [/home/sports/public_html/404.shtml]
seems like that's not it though.
 

DRE

Well-known member
#12
Whatever you installed last, delete it from your server, your site should be viewable, go disable it (Because it's enabled now, even if you disabled listeners) then reupload the files, then uninstall it.
 

DRE

Well-known member
#17
Oh yeah definitely.

Default htaccess

Code:
# Mod_security can interfere with uploading of content such as attachments. If you
# cannot attach files, remove the "#" from the lines below.
#<IfModule mod_security.c>
# SecFilterEngine Off
# SecFilterScanPOST Off
#</IfModule>

ErrorDocument 401 default
ErrorDocument 403 default
ErrorDocument 404 default
ErrorDocument 500 default

<IfModule mod_rewrite.c>
RewriteEngine On

# If you are having problems with the rewrite rules, remove the "#" from the
# line that begins "RewriteBase" below. You will also have to change the path
# of the rewrite to reflect the path to your XenForo installation.
#RewriteBase /xenforo

# This line may be needed to enable WebDAV editing with PHP as a CGI.
#RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -l [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^.*$ - [NC,L]
RewriteRule ^(data/|js/|styles/|install/|favicon\.ico|crossdomain\.xml|robots\.txt) - [NC,L]
RewriteRule ^.*$ index.php [NC,L]
</IfModule>
 

DRE

Well-known member
#18
This won't work. You need to properly uninstall an add-on to completely remove it.
I didn't say it would uninstall it. He's just trying to get his admincp back. Once he can, he can disable it, reupload the files and uninstall it. That's what I said earlier in the thread.
 

Daniel Hood

Well-known member
#20
I disabled listeners, I put the default htaccess file up (it was the same), I changed the xf_addon.active to 0 for all the rows, debug mode is on. Still blank pages.