• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Whats this error in the server log

Matthew Hawley

Well-known member
#1
Okay I'm posting this here becuase @Micheal hasn't been on all day and I can't seem to get a hold on him so I'm hoping someone here can figure it out. I'm having this problem with MicroClassifieds. And Whenever I click on the navtab I get a blank page. I really want to get this fixed.

And whenever I view the blank page this error comes up in the server log.



Thanks! :)
 

oman

Well-known member
#2
Okay I'm posting this here becuase @Micheal hasn't been on all day and I can't seem to get a hold on him so I'm hoping someone here can figure it out. I'm having this problem with MicroClassifieds. And Whenever I click on the navtab I get a blank page. I really want to get this fixed.

And whenever I view the blank page this error comes up in the server log.



Thanks! :)
Just wait for Michael to respond.
 

Jeremy

Well-known member
#3
Its attempting to use a function that isn't defined. You will need to verify the function is defined and / or define it.
 

Daniel Hood

Well-known member
#6
Comment out line 4 of that file until he responds. Might break something else but you don't seem as if you want to wait for him and none of us can help debug code we didn't write/have never seen... so go for it lol
 

SneakyDave

Well-known member
#8
Is that just something left over that needs to be taken out, or is part of that add-on encrypted that requires ioncube? Just curious.
 

Ernest L. Defoe

Well-known member
#9
Compatible XF Versions:
  • 1.2
Additional Requirements:
Ioncube must be installed on your server for you to run this script.

So yes Ioncube must be installed to use this add-on or any by him. So if you don't have Ioncube installed that very well could be your issue since it is a requirement.