• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

We are 3/4 of an inch from opening.

jonsidneyb

Well-known member
#8
Tis not all going well.

File Health Check
Potential Problems

library/XenForo/ControllerAdmin/User.php File does not contain expected contents.
library/XenForo/Model/User.php File does not contain expected contents.
library/XenForo/ControllerPublic/Abstract.php File does not contain expected contents.
library/XenForo/Importer/vBulletin.php

| 58579 | edcf_xenforo | localhost | edcf_xenforo | Execute | 14 | Locked | SELECT search_index.content_type, search_index.content_id

It is acting very sick.
 

SchmitzIT

Well-known member
#9

jonsidneyb

Well-known member
#14
Which forum? Sorry, I don't follow everyday posts, but it would be nice for the thread to make sense to those that don't, unless I'm missing something.
edcforums.com

Someone helping me reported a problem he thinks is contributing to my issues.

"I think the cronjob fails because the SQL joins are taking up over 1.5G each which filled /tmpfs (because it was 2G)"
 

Lucas

Well-known member
#17
Forum is looking great, yeah I also noticed the !Forum description, seems like they are trying to put the forum title with the description in the same link and something went wrong.
 

Lisa

Well-known member
#19
Forum's looking great Jon :) One suggestion - ditch the blue on the header area, everything else is olive drab (ish) and it looks out of place around the logo :)