• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wasnt there a addon for changing each node icons?

Tracy Perry

Well-known member
#3
Quick glance I found this one:
http://xenforo.com/community/resources/custom-node-icon-icon-for-category.632/

I believe there were some manual tutorials out there too.
There was that one... and if I remember correctly there was a problem with it not reverting them back to default. EXTRA.css edit was the easiest to do that I found.

Code:
.node.node_77 .forumNodeInfo .nodeIcon, .node.node_77 .categoryForumNodeInfo .nodeIcon {
    background-image: url("images/nodes/aprilia-r.png");
    background-position: 0px 0px;
}
.node.node_77 .forumNodeInfo.unread .nodeIcon, .node.node_77 .categoryForumNodeInfo.unread .nodeIcon {
    background-image: url("images/nodes/aprilia.png");
    background-position: 0px 0px;
}
 
Last edited:

Shelley

Well-known member
#4
There was that one... and if I remember correctly there was a problem with it not reverting them back to default. EXTRA.css edit was the easiest to do that I found.

Code:
.node.node_77 .forumNodeInfo .nodeIcon, .node.node_77 .categoryForumNodeInfo .nodeIcon {
    background-image: url("images/nodes/aprilia-r.png");
    background-position: 0px 0px;
}
.node.node_77 .forumNodeInfo.unread .nodeIcon, .node.node_77 .categoryForumNodeInfo.unread .nodeIcon {
    background-image: url("images/nodes/aprilia.png");
    background-position: 0px 0px;
}
Same here. I've been using the extra.css solution and never had any issues with it whatsoever.