1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 vBulletin 3.8.7 Import Thread Prefixes-Error

Discussion in 'Installation, Upgrade, and Import Support' started by ses, Jun 6, 2014.

  1. ses

    ses Member

    Hello,

    our vBulletin with vBSeo was compromised and someone sent Spam about the vBSeo-Plugin. We had to take the website temporarily from the network. Therefore we wanted to switch as soon as possible to Xenforo. Unfortunately the XenForo-Importer does not work right, we get an Error if we start to import the Prefixes.

    [Fri Jun 06 08:00:42 2014] [warn] [client 5.147.202....] mod_fcgid: stderr: PHP Fatal error: Maximum execution time of 120 seconds exceeded in /var/www/vhosts/domain.com/httpdocs/library/Zend/Db/Statement/Mysqli.php on line 294, referer: http://domain.com/admin.php?import/import

    Our Provider look up about the Fast-CGI-Config, but the error still exist.

    Do you have a solution for this problem?
     
  2. Goodfella

    Goodfella Active Member

    I would assume you would need to increase your execution time..
     
  3. ses

    ses Member

    It's a Xenforo Bug! My Provider could solve the Problem:

    deferred.php:mad:set_time_limit(
    120);
    library/XenForo/Deferred/Abstract.php: @set_time_limit(120);
    library/XenForo/Install/Controller/Abstract.php: @set_time_limit(120);

    After settting it to "0" it worked.
     
  4. Goodfella

    Goodfella Active Member

  5. ses

    ses Member

    No, "120" is hardcoded in the files! - after changing to "0" it worked.
     
    Goodfella likes this.
  6. Goodfella

    Goodfella Active Member

    Glad you got it taken care of!
     

Share This Page