• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

vB4 > XF

#5
Correct, you can download any add-ons once licensed.

Many people run Nginx no problem.
Awesome! Thanks a bunch for the quick responses! Now we wait for ad revenue to come in!

Last thing on my mind, I see that PHP 5.2.4 is the minimum requirement, but is there a specifically recommended version? From what I've read, the latest version of 5.4 doesn't have any problems.