• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Username css from user groups stopped working

#1
Hello,
we have so problems according to our usergroups, we trying to add some cool colors, as we did before. it worked perfectly. after trying some more things it still doesn't work. we have no idea how this could happen. any suggestions? we tried to add the same css from other user groups etc but still not working

Now only works the username css with some users groups and others like moderators or clans that is not working.
 

Mike

XenForo developer
Staff member
#4
Well given that you say it works with specific people, we need a specific example where it's not working. (Along with the username CSS you think should be applying.)
 
#5
Well given that you say it works with specific people, we need a specific example where it's not working. (Along with the username CSS you think should be applying.)
not people, usergroups, per exemple moderators one not working any mod can show his css username if you check site on staff online is normal "orange"
 

Mike

XenForo developer
Staff member
#7
Your CSS is invalid (in the rule above this one as well, group 3) -- you have a "}" at the end rather than a ";"
 
#8
Your CSS is invalid (in the rule above this one as well, group 3) -- you have a "}" at the end rather than a ";"
oh sorry, my admin who take care of css fail on that, and because it was added that also on admin usergroup because of this was colision with the others usergroup