• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 User Registration moderation page speed issue.

IcEWoLF

Well-known member
#1
As of late I noticed the user registration moderation page takes a long time to load, It never use to do this. I am not sure whats going on, even with 1 user moderation it takes 30 seconds for the page to load.

Anyone ran into this issue?
 

Tracy Perry

Well-known member
#2
As of late I noticed the user registration moderation page takes a long time to load, It never use to do this. I am not sure whats going on, even with 1 user moderation it takes 30 seconds for the page to load.

Anyone ran into this issue?
If you are using the spam utilities could it be a delay in checking them?
 

Mike

XenForo developer
Staff member
#4
If anything, it's likely a delay in resolving the IPs to hostnames. It's an annoying issue in that we can't know if a request is going to be slow, but it does give a good amount of information if it resolves. The approach may need to be tweaked in the future as there isn't any way you can work around it as it stands.
 

IcEWoLF

Well-known member
#6
If anything, it's likely a delay in resolving the IPs to hostnames. It's an annoying issue in that we can't know if a request is going to be slow, but it does give a good amount of information if it resolves. The approach may need to be tweaked in the future as there isn't any way you can work around it as it stands.
That makes sense.