XF 1.5 User experiences 15 second page loads after being away from the site for a few minutes

SW48

Active member
One of my moderators posts from an hp computer using chrome and a galaxy 8 smartphone. He experiences no speed issues until he is away from the xenforo forum for a few minutes. When he comes back and posts something it takes forever to load pages after that.
Any ideas on how to correct this? No other users seem to have this problem. He says it feels like his data is being throttled but no other websites slow down. Just the xenforo site?
Thanks for any help.
 

MySiteGuy

Formerly ftsservice
Is that on the server or in xenforo? Thanks!
It should be in the Apache settings. The default MPM is prefork.

Depending on the Apache installation, it will usually be in a file with mpm.conf as part of the file name. For Centos 7 it's in /etc/httpd/conf.modules.d/00-mpm.conf

You would change the file like this (areas where I put ^^^^^ under it):
Code:
# prefork MPM: Implements a non-threaded, pre-forking web server
# See: http://httpd.apache.org/docs/2.4/mod/prefork.html
LoadModule mpm_prefork_module modules/mod_mpm_prefork.so
^^^^^
# worker MPM: Multi-Processing Module implementing a hybrid
# multi-threaded multi-process web server
# See: http://httpd.apache.org/docs/2.4/mod/worker.html
#
#LoadModule mpm_worker_module modules/mod_mpm_worker.so

# event MPM: A variant of the worker MPM with the goal of consuming
# threads only for connections with active processing
# See: http://httpd.apache.org/docs/2.4/mod/event.html
#
#LoadModule mpm_event_module modules/mod_mpm_event.so
^^^^^
to this:
Code:
# prefork MPM: Implements a non-threaded, pre-forking web server
# See: http://httpd.apache.org/docs/2.4/mod/prefork.html
#LoadModule mpm_prefork_module modules/mod_mpm_prefork.so
^^^^^
# worker MPM: Multi-Processing Module implementing a hybrid
# multi-threaded multi-process web server
# See: http://httpd.apache.org/docs/2.4/mod/worker.html
#
#LoadModule mpm_worker_module modules/mod_mpm_worker.so

# event MPM: A variant of the worker MPM with the goal of consuming
# threads only for connections with active processing
# See: http://httpd.apache.org/docs/2.4/mod/event.html
#
LoadModule mpm_event_module modules/mod_mpm_event.so
^^^^^
Then restart Apache. If your setup is using CPanel/WHM, then you'd use the procedure here:

 
Top