1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

user count wrong ?

Discussion in 'XenForo Questions and Support' started by erich37, Aug 25, 2011.

  1. erich37

    erich37 Well-Known Member

    I just went to "Tools > Rebuilding user caches" and at the end of the "cashe building process" it showed the number of users as 665 users.

    However, when I look up the number of users in ACP (Member Statistics), it says:

    - Total Users: 441 users
    - users awaiting e-mail confirmation shows: 32 users

    Not sure, but something is wrong here on the user-count ? At least when "building user cashes" it showed a different number of users than I actually have.
  2. James

    James Well-Known Member

    What about banned users?
  3. erich37

    erich37 Well-Known Member

    there are no banned users. I have hard-deleted all my banned users.
  4. James

    James Well-Known Member

  5. erich37

    erich37 Well-Known Member

    what do you mean by "<xfroot>" ?

    a member is indeed showing up at


    which is the very last user who signed up.

    So I assume I have 665 members, but much less users are showing up in ACP.

    Could this be because I have hard-deleted more than 100 members ?
  6. James

    James Well-Known Member

    Then you either do have 665 users in your database or that total count must just grab the last user ID registered and calls that the total user count.
    Jake Bunce likes this.
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member


    Your highest userid is 665. That is what is shown at the end of rebuilding the user cache.

    441 is the total number of users, excluding banned and invalid accounts such as users awaiting email confirmation.
    erich37 likes this.
  8. erich37

    erich37 Well-Known Member

    ahhhh, ok.
    then all is fine.


Share This Page