1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed "Useful searches" window not working with Firefox 9

Discussion in 'Resolved Bug Reports' started by Sparkiller, Dec 25, 2011.

  1. Sparkiller

    Sparkiller Member

    With the new Firefox 9 the popup-window for the "Useful searches" (via the top-right "Search" menu) seems no longer to be working. No problems with Firefox 8, Opera, Chrome etc.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Here on XenForo.com or another site?

    It's working fine for me with IE9 Win 64.
  3. Mike

    Mike XenForo Developer Staff Member

    Brogan, Firefox 9 :p
    Brogan likes this.
  4. Brogan

    Brogan XenForo Moderator Staff Member


    Too much fizzy grape juice last night ;)
    Fuhrmann and Dan like this.
  5. Sparkiller

    Sparkiller Member

    Just noticed the global popup for the "color palette" doesn't work either with FF 9.
  6. James

    James Well-Known Member

    Is FF9 out of Beta yet?
  7. Vincent

    Vincent Well-Known Member

    FF 9 is stable
    FF 10 is beta now :p

    Firefox is following Chrome in versioning :(
    alexD likes this.
  8. Alien

    Alien Well-Known Member

    Yeah I'm getting this issue in FF 9.01 / Win 7-64 Bit as well.
  9. mrGTB

    mrGTB Well-Known Member

    Can confirm the same with FireFox 9.0.1 running on XP. If I click it nothing happens
  10. Mike

    Mike XenForo Developer Staff Member

    Fixed, though this is the same bug I reported to Mozilla (which is a regression in FF9 that they let through in the stable release...).

Share This Page