1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Uploaded addon, now redirects to install :s

Discussion in 'Troubleshooting and Problems' started by Lucky Kingdom MineCraft, Mar 8, 2012.

  1. Hi guys, our rather large board is now directing to the install after I uploaded a small donation manager package I purchased. I can't even get into the install as it says the DB info is incorrect. I have no idea what has happened...It's like it has completely forgotten it is installed.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You can disable addons by adding this to the library/config.php file:

    Code:
    $config['enableListeners'] = 0;
    
    But this sounds more like a file problem. Try re-uploading the original XF files. But if your directories were overwritten somehow then you will need to recreate the library/config.php file and the internal_data/install-lock.php file. Or ideally just restore a backup from before the loss.
     
  3. I've submitted a backup restore with our host. I think you're right that it's just files. Will update with info once it's resolved should others have the problem.
     
  4. borbole

    borbole Well-Known Member

    Note that if the backup your host has is not recent, then all the data contained from the time of the backup until now will be lost. Personally I think it would be better to try and figure out the issue without reverting to a previous backup.

    What was the mod you downloaded and installed? Can you post a screenshot of the issue?

    P.s. For just in case, make a backup of your db before the restoration if you will go through with it.
     

Share This Page