• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Upload attachment, avatar, language problems

NolF

Active member
#1
I'm having problems enabling people to upload attachments and avatars, I can't seem to import languages too.

Using the flash uploader to post attachments it got stack in 100%, y tried modifying the .htaccess file by adding the following code, but was still stuck at 100%
Code:
<IfModule mod_security.c>
  SecFilterEngine Off
  SecFilterScanPOST Off
</IfModule>
I then tried disabling the flash uploader, and I get the following error "The uploaded file is too large for the server to process". I get this error when trying to upload an avatar to the server (gravatar works)

When I try to import a new language, once it's uploaded, it throws a HTTP error 500 Internal Server Error.

I've checked the data and internal_data folders and they are both in 777. There are files within the attachment folder form the import. Not sure what I can do. Is this a bug?
 

Mike

XenForo developer
Staff member
#2
I'm interested as to why the language upload triggers a 500 ISE and the other ones don't. That's a bit strange.

It sounds like this could be related to the upload_max_filesize php.ini directive (or even the file_uploads boolean option).
 
F

Floris

Guest
#5
A few people reported this, but for some reason it did go away on its own. I can not trace this down, nor reproduce it myself. I hope Mike figures this one out.
 

NolF

Active member
#6
A few people reported this, but for some reason it did go away on its own. I can not trace this down, nor reproduce it myself. I hope Mike figures this one out.
Interesting, I didn't know that. I contacted Mike asking what details he needed, hopefully he'll figure it out :D