• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Upgrading to 1.1.2

#1
I am trying to upgrade my test XenForo site and when I go to update it it gives me this error:

Parse error: syntax error, unexpected $end in /home/savage/public_html/forum_old/library/XenForo/DataWriter/StyleProperty.php on line 120

I do not know why it is doing so, any help would be appreciate it.