1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Upgrades randomly not working

Discussion in 'Troubleshooting and Problems' started by JamesBrown, Nov 13, 2014.

  1. JamesBrown

    JamesBrown Well-Known Member

    I'm getting a few instances where upgrades are purchased but not applied. It's not happening all the time some upgrades work fine.

    I am also getting some emails from PP and wonder if this might have anything to do with it.


  2. Mike

    Mike XenForo Developer Staff Member

    That email is not a XenForo URL -- it's presumably related to upgrades from your previous software. Assuming you have recurring subscriptions from before, you'll need to cancel those in PayPal.

    Otherwise, in terms of the users not being upgraded, please check the upgrade transaction log to see if there are any "error" entries.
  3. JamesBrown

    JamesBrown Well-Known Member

    Hi @Mike Thanks I just checked the xF transaction log and the last entry was on Monday. Yet according to Paypal I've had over 30 subscribers since then, none whom have been upgraded. :confused:
  4. Mike

    Mike XenForo Developer Staff Member

    That might be PayPal disabling IPNs as they mention in that email (but as the listed URL isn't XF related, there isn't something we can do about it). You could try re-enabling IPNs, but I'm not sure if they'll retroactively resend them.
  5. JamesBrown

    JamesBrown Well-Known Member

    Thanks @Mike I'm in my Paypal account. What would be the correct Notification URL to use?
  6. JamesBrown

    JamesBrown Well-Known Member

Share This Page