XF 1.4 Upgrade to 1.5.0 Beta 4...

borbole

Well-known member
#2
Hello, is recomendable upgrade XenForo 1.4.10 to XenForo 1.5.0 Beta 4?.


Thanks!.
You can upgrade if you so wish but it is not mandatory. You can wait till 1.5. reaches the stable version and to make sure that all your custom mods and styles, if any, are compatible with it.
 
Top