XF 2.2 Upgrade Tetstforum to XenForo 2.2.0 Beta 2

Abraham54

Active member
When uploading te upgrade files to the server my test forum showed the same error as it does to after the upgrade.
I run a health check and al files are complete,

This is the fault message my browser shows:

Warning: require(/home/u46315p74954/domains/piepcomprepair.nl/public_html/src/vendor/composer/../symfony/polyfill-intl-normalizer/bootstrap.php): failed to open stream: No such file or directory in /home/u46315p74954/domains/piepcomprepair.nl/public_html/src/vendor/composer/autoload_real.php on line 69

Fatal error
: require(): Failed opening required '/home/u46315p74954/domains/piepcomprepair.nl/public_html/src/vendor/composer/../symfony/polyfill-intl-normalizer/bootstrap.php' (include_path='.:/opt/alt/php74/usr/share/pear') in /home/u46315p74954/domains/piepcomprepair.nl/public_html/src/vendor/composer/autoload_real.php on line 69
 

Abraham54

Active member
Very strange.
Came home from work and checking again my testforum.
I do not know what happened.....

 
Top