• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Upgrade Stalled, how do you reset.

WCFA

Active member
#1
I was upgrading from 1.4.0 to 1.4.5 .
It stuck on the upgrade page and gives a 403 error code I have checked the server and permissions are correct even tried disabling the firewall. But says I do not have permission to access the install file.
The site is basically locked in upgrade mode for about 6 hours now. Was hoping there was a time out but so far nope.
The Xenforo is all accounts is stuck. Ideas ?

Thanks

Paul
 

WCFA

Active member
#3
Hi,
I did contact and they disabled the firewall completely hoping tha would work,but still stuck I may need a restore at this point .
I do not blame XF, and do realize its external, but I always wondered if there was a reset or something for XF.
They fixed everything I thought because I installed Resources just fine, and waited awhile to upgrade the XF to 1.4.5 because of just such a thing occurring. Figured if Resources worked I would be good to go with the upgrade. Nope !
Guess there is not any kind of reset. Thank You !
 

Brogan

XenForo moderator
Staff member
#4
If you can get the page to load again then you should be able to continue but it's hard to say what status the upgrade is at.