XF 2.0 Upgrade from 1.5.10 to 2.0.7

Skylined

Well-known member
I'm trying to upgrade my test forum from 1.5.10 to 2.0.7 and I'm having some problems.

  • All the add-ons have been uninstalled, except for XFMG.
  • All languages have been uninstalled.
  • I've downloaded the 2.0.7 upgrade package only, uncompressed it and uploaded it by FTP.

At https://xxx.com/forumbeingtested/install I get this.

1531077939606.png

There I type my forum's user and password and that same thing pops up over and over again.
If I cancel it I get a 401.


If I try to go to https://xxx.com/forumbeingtested/admin.php I get The site is currently being upgraded. Please check back later.
 
Top