1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Updated from 1.5.2 to 1.5.9 - Members Pages Now Missing

Discussion in 'Troubleshooting and Problems' started by Chris Radford, Aug 12, 2016.

  1. Chris Radford

    Chris Radford Member

    Title pretty much says it all, due to site vulnerabilities we've upgraded from 1.5.2 to 1.5.9 and everything said it was successful - we had to rebuild the master data twice but on second attempt it suggested everything processed correctly.

    Despite this, we're now missing members pages, for example: http://onefootballforum.co.uk/index.php?members/stevencc.241/. We get to see the preview details of the user when the username is first clicked, but the full profile pages are missing.

    No other bugs have been found as yet. Any ideas?

    Thanks for your future input, it's appreciated.
     
  2. FredC

    FredC Well-Known Member

    If I understand what you're saying, That page just needs to be enabled in the ACP
     
  3. Chris D

    Chris D XenForo Developer Staff Member

    User profile pages can't be disabled.

    In the first instance, you should re-implement the default XF style. You can do this by going to Admin CP > Appearance > Styles > Create New Style. Ensure that "No parent" is selected, and give your style a name, e.g. "XF Default Style". Once that has rebuilt, you should try to access the page again while the new XF Default Style is enabled. If it works, you may have some sort of corruption in your default style. You should contact the designer of your style for help with this. They may have a more up to date version of the style that you can import. If it was self-made, you could try finding the member_view template in your main style and clicking the "Revert..." button. This may fix the problem, but it will revert any custom changes that have been made to that template.
     
  4. Chris Radford

    Chris Radford Member

    Perfect, we've gone on to have changes implemented by a third party. Reverting worked, thanks.
     

Share This Page