• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 UNREADABLE! Small pale text in admin

Morgain

Well-known member
#1
I've managed to muddle through so far by using a magnifying glass and/ or practically doubling the screen size, then returning to normal after each option toggle that needs any admin reading.
But this is hardly comfortable! and certainly not quick.

Now I have a patch of admin options I'm working with now where I absolutely NEED To be able to see quickly and easily.
HELP WANTED: Where can I set this torturing pale grey tiny text to something manageable?
(I know admin page design does not respond to Style Properties.)
Tell me where the css is and I'll change it via FTP.

Please consider that there are lots of people who have vision weaker than mine - for normal reading I only wear mild magnifier glasses.
As an ex optician assistant years ago I can also explain that everyone's eyes after age 40 tend to progressive shortsightedness. So please look after your loyal admins who will stay with you over the years!
So this really needs an accessibility toggle.
 

Jake Bunce

XenForo moderator
Staff member
#2
Which text do you want to change exactly? There are several different areas that use small text in the Admin CP.

Many browsers allow you to increase the text on a page just for you.
 

Morgain

Well-known member
#3
Thanks Jake.
Yes I can increase on the page but this text is so tiny I have to make the whole page enormous - about 50% bigger making sideways AND vertical scrolling hell.

Admin / Options/
Board Active. Turn your board on and off here.

As shown.

On the Node Tree the type of node is given in this invisible text.
 

Jake Bunce

XenForo moderator
Staff member
#4
Admin CP -> Development -> Admin Templates -> filter_list.css

Find this code and change the font:

Code:
		.FilterList h4 a dfn
		{
			font-size: 11px;
			color: @faintTextColor;
		}
You will probably have to reapply this change after an upgrade.

edit - and the Development tab only shows up in debug mode. Add this line to the library/config.php file to enable debug mode:

Code:
$config['debug'] = 1;
 
#5
I hate to bump such an old thread but I wanted to say "Thank you!". This was killing my eyes.

Also, if I enable the Development tab, is it safe to leave it on? Does it show debug information on the front end, for example?
 

Brogan

XenForo moderator
Staff member
#6
You shouldn't be running a live site with debug mode enabled.

If you must, restrict it to your own IP address.