1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Undefined index: password_date

Discussion in 'Troubleshooting and Problems' started by karll, Aug 13, 2014.

  1. karll

    karll Well-Known Member

    I was just attempting to upgrade my test site to XF 1.4. After copying the files, I pointed my browser to admincp.php and I got this error:

    I disabled the add-ons by adding the line "$config['enableListeners'] = false;" to config.php, but that didn't help.

    It's probably my fault somehow, but I can't quite figure out how.

    The test site was 1.3.4 before I tried to upgrade. The upgrade zip file contained the upgrade package only. Should I have chosen to download the full package?

    Thanks in advance for any ideas you might have.
  2. Mike

    Mike XenForo Developer Staff Member

    It doesn't sound like you've run the upgrade script? You need to do that.
    karll likes this.
  3. karll

    karll Well-Known Member

    Ah, thanks Mike! I was used to seeing a link or something (I think!) on the adminCP login page. I pointed my browser to /install instead, and was able to run the upgrade there. Worked perfectly.

Share This Page