• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed Unchecking "Show this smilie in the text editor" doesn't have any effect

Affected version
2.0 Beta 5
#1
Steps to reproduce
  1. Go to admin.php?smilies/
  2. Add/edit a smile.
  3. Uncheck "Show this smilie in the text editor".
  4. Save.
  5. Go to any thread, open smiles list in the editor.
Result: smile is visible in the list.

Expected: smile shouldn't be visible in the editor.

Works as expected on XenForo 1.5.5.