1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug unable to view attachments

Discussion in 'Resolved Bug Reports' started by welshstew, Oct 6, 2010.

  1. welshstew

    welshstew Active Member

    whenever I try to view an attachment I get a permission denied error

     
  2. Mike

    Mike XenForo Developer Staff Member

  3. Kyle

    Kyle Member

    Mike,

    I'm not a XenForo customer (yet), but I would like to mention that I find it irritating that I don't have permissions to view image file attachments (such as previews of themes) because I am not a customer.

    I can understand not being able to download file attachments (zip and what not) which might contain code, but not being able to view attached images when a theme creator has linked them inline is sort of annoying.
     
  4. Skeletor

    Skeletor Member

    +1

    Please fix it :)
     
  5. Dean

    Dean Well-Known Member

    There is nothing to fix. Buy a license and get access to the forums that require licensed customer access.
    "You must be a XenForo customer to post in these forums. Ensure your account is listed here."

    Other paid forum software script support forums do the same thing. Attachments cannot be viewed unless you are a licensed customer, some companies don't even allow viewing threads unless you are licensed.
     
  6. Wired

    Wired Active Member

    If theme creators wish to show their work they can simply link to offsite pics of their work.
     
    Forsaken likes this.

Share This Page