1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to "unzip" the file

Discussion in 'Troubleshooting and Problems' started by Whut, Mar 8, 2013.

  1. Whut

    Whut New Member

    Whenever I go to unzip the file with 7zip, I always get the same error, "Can not open file as archive."
    I am using 1.3, the latest version.
     
  2. Dodgeboard

    Dodgeboard Well-Known Member

    I assume you are talking about the xenforo installation package....? Try downloading it again.
     
  3. Whut

    Whut New Member

    I already redownloaded it, yet it still gave me the same error. Also, yes, I am talking about the installation package. I also tried 1.1 and still got the same error.
     
  4. whynot

    whynot Well-Known Member

    Try to unzip it with Windows, provided you are using Windows 7-8(I forgot, maybe even Vista can do it).
     
  5. Dodgeboard

    Dodgeboard Well-Known Member

    Reassociate the zip with your operating systems internal unzipper, or use "open with" by right-clicking on the file and open it with Windows Explorer. Something with the program you are using to unzip the file must be flakey.
     
  6. Whut

    Whut New Member

    I redownloaded 7zip because I thought it was the source of the problem. However, when I went to extract the files from the zipped installation file, I got this error:
    " The compressed (zipped) folder is empty. Before you can extract files, you must copy files to this compressed (zipped) folder."
     
  7. Dodgeboard

    Dodgeboard Well-Known Member

Share This Page