1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Unable to delete/revert custom template.

Discussion in 'Resolved Bug Reports' started by mjda, Jul 4, 2013.

  1. mjda

    mjda Active Member

    I have a custom template called 'tcz_ad_topad' that cannot be reverted in the default style, or deleted in the master style. In attempting to find the problem, I recreated another template called 'test_ad_topad' and got the same results. Evidently, it has something to do with the '_ad_topad' portion.

    I'm using 1.2.0 Beta 4.

    I should also mention that I am able to delete/revert the same templates on my live site, which is running 1.1.4.
     
  2. mjda

    mjda Active Member

    I've been messing around with this for a while and am still unable to figure out what the problem is. I am able to rename the template and remove it, as long as I remove the phrase 'topad' from the template. If the phrase 'topad' is anywhere in the template name, I'm unable to revert or delete the template. I guess it has something to do with the phrase 'topad', for whatever reason.

    Note: The phrase has to be alone ('topad_blah', 'topad', 'blah_topad'). If it is combined with other letters ('topadblah_blah', blahtopad_blah'), I can remove/revert the template.
     
  3. Russ

    Russ Well-Known Member

    I just tried on a regular style and the master style and was unable to reproduce it, it did actually delete it:

    1.png
    2.png
    3.png
     
    mjda likes this.
  4. mjda

    mjda Active Member

    Thanks for the reply. Since you said it didn't happen to you it made me start to dig even more for a cause. Well, I found it, and I now feel like an idiot. It was Adblock Plus blocking the popup because I didn't have my test domain added to the exempt list. I'm not sure how I didn't catch this before. I guess when it worked on my live site and not on the test site I just automatically assumed it was the Beta version and it never crossed my mind it could be anything else.

    Anyways, this one is not a bug. The only problem here is me thinking inside the box. ;)
     
    Hornstar and Russ like this.

Share This Page