1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Unable To Create Template Modifications

Discussion in 'Troubleshooting and Problems' started by DRE, Jun 20, 2013.

  1. DRE

    DRE Well-Known Member

    I am unable to create template modifications even though I have all permissions and admin permissions and even in debug mode.

    Error
    Route template-modifications/ could not be found.
    Screen Shot 2013-06-20 at 2.02.08 PM.png
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Make sure you re-upload all your files. That's usually indicative of a bad upgrade or missing files.
     
  3. RoldanLT

    RoldanLT Well-Known Member

    I think, conflict with TMS?
     
  4. DRE

    DRE Well-Known Member

    I uninstalled TMS.
     
  5. RoldanLT

    RoldanLT Well-Known Member

    It could be, something is left behind.
    You better un install TMS first before upgrading to 1.2
     
  6. jadmperry

    jadmperry Well-Known Member

    File Health Check?
     
  7. DRE

    DRE Well-Known Member

    Screen Shot 2013-06-20 at 2.52.43 PM.png
     
  8. RoldanLT

    RoldanLT Well-Known Member

    Then re-upload : /library/XenForo/Route/Prefix/Pages.php
     
  9. Jeremy

    Jeremy XenForo Moderator Staff Member

    You are missing a core route in the database. Your upgrade didn't complete. (I can only assume TMS used the same route).
     
  10. DRE

    DRE Well-Known Member

    RoldanLT likes this.
  11. DRE

    DRE Well-Known Member

    They show up now after I upgraded to Xenforo 1.2
     

Share This Page