1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Two Step Verification Shows Up - How to Turn it Off

Discussion in 'XenForo Questions and Support' started by nassella, Sep 15, 2016.

  1. nassella

    nassella Active Member

    Suddenly this showed up

    "You must enable two-step verification to continue.

    Two-step verification increases the security of your account by requiring you to provide an additional code to complete the login process. If your password is ever compromised, this verification will help prevent unauthorized access to your account."

    I don't know if I accidentally turned it on but can someone tell me how to turn it off?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You can disable it in your account preferences, it may also be set in the user groups permissions (Require two-step verification), and there is also an option to force it when accessing the ACP.
     
  3. nassella

    nassella Active Member

    Thanks - where do I find account preferences?
     
  4. Liam W

    Liam W Well-Known Member

    It's not that. That message is shown when permissions are set to force enabling of Tfa.

    One of your user groups has the force Tfa permission active.

    Did you grant all permissions on your admin user group?

    Liam
     
  5. nassella

    nassella Active Member

    I had it "not set" for admins - but have turned it to "never" now there and for registered users. I will check mods
     
  6. nassella

    nassella Active Member

    It was set for the moderators (lol)
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    We have seen many, many cases of sites being compromised and damaged (sometimes irreparably) due to administrators not having 2FA enabled and their log in credentials being the same on numerous other sites which have been hacked and leaked online.

    It is particularly problematic amongst the minecraft and gaming communities.

    You should actually consider forcing 2FA for administrators, rather than setting it to never.
     
    SneakyDave likes this.
  8. nassella

    nassella Active Member

    Will do.
     
  9. Commodore

    Commodore Member

    How do you do this?
     
  10. Martok

    Martok Well-Known Member

    ACP > Options > Admin Control Panel

    upload_2016-10-26_10-41-39.png
     
  11. Commodore

    Commodore Member

    Ahh very good thank you.
     

Share This Page