XF 2.2 Turn Off Emails

Catsmother

Active member
Hello :)

One of my members sent me a PM asking how to turn off the email notifications as she is receiving them when anyone replies to post that she has replied to.
She has set her preferences to No emails but this is still happening. so is there a way to turn these off or even in the ACP?
 

Mr Lucky

Well-known member
Could it be she has just turned off admin emails, but not all the other various options:

Especially note the Automatically watch content you create...and receive email notifications.

Screenshot 2020-10-16 at 19.00.57.png
 

M@rc

Well-known member
She has set her preferences to No emails but this is still happening. so is there a way to turn these off or even in the ACP?
Ask her to go to her watched threads list. To the top-right, she'll find Manage Watched Threads. Click it and a dropdown menu should open up. Choose Disable Email Notifications and then Proceed when she gets the prompt.
 

Catsmother

Active member
Thanks :)

she has done all that, I am also getting the notifications too.

I also went to ACP, Nodes and clicked the advanced options on every forum and chose None to watched topics, we're still getting emails.
 

Brogan

XenForo moderator
Staff member
The emails you are receiving will indicate where they're coming from - whether it be a watched forum, watched thread, conversation, etc.

That will enable you to work out how to stop them.
 

Catsmother

Active member
The emails you are receiving will indicate where they're coming from - whether it be a watched forum, watched thread, conversation, etc.

That will enable you to work out how to stop them.
Thanks. I think we just worked out why we still get them, Have to unsubscribe to the posts.
 

M@rc

Well-known member
Ask her to go to her watched threads list. To the top-right, she'll find Manage Watched Threads. Click it and a dropdown menu should open up. Choose Disable Email Notifications and then Proceed when she gets the prompt.
I totally missed the checkboxes. You'd have to select them all and then press "Disable Email Notifications".
 
Top