1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Trying to Upgrade

Discussion in 'Installation, Upgrade, and Import Support' started by Vidmarc, Jul 16, 2014.

  1. Vidmarc

    Vidmarc Member

    Upgrade from 1.2.3

    I've uploaded all the new files but when I try to do the upgrade it's trying to do a new install and asking for my server details etc. I seem to remember having the same problem last time I upgraded.

    Any suggestions?
  2. Sheratan

    Sheratan Well-Known Member

    Are you sure it's upgrade package, not full package?
  3. Vidmarc

    Vidmarc Member

    I downloaded the upgrade package.
  4. whynot

    whynot Well-Known Member

    Download-upload again to the correct folder on your server.
  5. Vidmarc

    Vidmarc Member

    I followed the instructions and uploaded all the files. Baffled.

    Why can't XenForo be upgraded like WordPress via the admin area?
  6. Vidmarc

    Vidmarc Member

    I've submitted a support ticket.
  7. whynot

    whynot Well-Known Member

    What's the full name of the folder on your computer?
    Is it xenforo_1.3.4_**********_upgrade?
  8. Brogan

    Brogan XenForo Moderator Staff Member

    I have responded to your ticket.

    You wouldn't happen to use Transmit, would you?
    Typically, incorrect settings in an FTP application are the cause of this.
  9. Vidmarc

    Vidmarc Member


    Yes, I'm using Transmit.
  10. Brogan

    Brogan XenForo Moderator Staff Member

    In which case you need to set it to merge, rather than overwrite.

    As I said in the ticket, you will need to ensure config.php is restored as it will have been removed.

Share This Page