1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble configuring server for XenForo

Discussion in 'XenForo Pre-Sales Questions' started by Dave Bart, Apr 28, 2016.

  1. Dave Bart

    Dave Bart New Member

    I would like to switch over form vBulletin 4 to Xenforo. But, I am running into some issues.

    I upgraded my PHP to 5.6.21 and then I uploaded the php checker and ran into the problem shown in the attached image. I then went to make sure these extensions were installed and they appear to be setup.

    Also, since I upgraded the PHP, my vBulletin is no longer working now... I'm in a bad situation!

    Appreciate any help you can give!
     

    Attached Files:

  2. wang

    wang Well-Known Member

    MYSQLi and GD php extension does not seem to be installed. You must installed them.

    What about the MySQL, what version do you have instaleld in your server?
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    You would need to contact VB support for any issues related to that, or downgrade PHP to the previous working version.

    As for XF, the checker script explains the extensions which need to be installed in order to run XF.
     
  4. Dave Bart

    Dave Bart New Member

    I am using MySQL 5.0.19
    The checker script does show the two extensions that are missing, but the screenshot of my server shown in the opening post shows that they are installed.
     
  5. Dave Bart

    Dave Bart New Member

    Ok, I was able to go back to 5.2.4 and vBulletin is working again. Now I just need to get it working for Xenforo
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Your host or sysadmin would be the best points of contact to ensure the server is configured correctly.
     

Share This Page