Trouble configuring server for XenForo

Dave Bart

Member
I would like to switch over form vBulletin 4 to Xenforo. But, I am running into some issues.

I upgraded my PHP to 5.6.21 and then I uploaded the php checker and ran into the problem shown in the attached image. I then went to make sure these extensions were installed and they appear to be setup.

Also, since I upgraded the PHP, my vBulletin is no longer working now... I'm in a bad situation!

Appreciate any help you can give!
 

Attachments

  • Screen Shot 2016-04-28 at 3.08.36 PM.png
    Screen Shot 2016-04-28 at 3.08.36 PM.png
    152.8 KB · Views: 21
  • Screen Shot 2016-04-28 at 3.13.44 PM.png
    Screen Shot 2016-04-28 at 3.13.44 PM.png
    396.3 KB · Views: 21

wang

Well-known member
MYSQLi and GD php extension does not seem to be installed. You must installed them.

What about the MySQL, what version do you have instaleld in your server?
 

Brogan

XenForo moderator
Staff member
Also, since I upgraded the PHP, my vBulletin is no longer working now... I'm in a bad situation!
You would need to contact VB support for any issues related to that, or downgrade PHP to the previous working version.

As for XF, the checker script explains the extensions which need to be installed in order to run XF.
 
Top