1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Threads need to be approved

Discussion in 'Troubleshooting and Problems' started by eekelmo, May 13, 2013.

  1. eekelmo

    eekelmo Member

    Hey,

    I have everything on my forum set up except two things: Threads need to be approved even though I haven't set it to do so and some xenPorta blocks don't work. If anyone could help me with the thread approval, that would be appreciated. Regarding xenPorta, I know add-on problems aren't meant to be posted here, but after posting on the xenPorta discussion multiple times I haven't received an answer at all. The following xenPorta blocks do not work: News Categories and recent news.

    Thanks for your time
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    For moderation, check these things:

    Admin CP -> Applications -> Display Node Tree -> [click the forum] -> Moderate all messages posted in this forum

    Admin CP -> Users -> List User Groups -> [click the group] -> Follow message moderation rules

    XenPorta blocks need to be configured in your:

    Admin CP -> Home -> Blocks

    ...and placed in your:

    Admin CP -> Home -> Layouts
     
  3. eekelmo

    eekelmo Member

    Thank you for your input, although messages still require moderation.
    Regarding xenPorta, I've already done that.
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  5. Martok

    Martok Well-Known Member

    Further to that, "Follow message moderation rules" should be set to "Allow" for a usergroup to be able to post without being moderated.
     
  6. deepa

    deepa New Member

    Is this possible send a mail after moderator approved a posted message?
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  8. deepa

    deepa New Member

    thank you bunce.
     

Share This Page