• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Thread Starter 1.0.1

No permission to download

TDUBS

Active member
#11
Started getting this error;

Error Info:
Code:
ErrorException: Fatal Error: Unsupported operand types - library/Andy/ThreadStarter/ControllerPublic/Thread.php:52
Generated By: Unknown Account, Yesterday at 7:07 PM
Stack Trace:
Code:
#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}
Request State:
Code:
array(3) {
["url"] => string(61) "http://forumurl.com/index.php?threads/thread-title.2261/"
["_GET"] => array(1) {
["threads/thread-title_2261/"] => string(0) ""
}
["_POST"] => array(0) {
}
}
 

ceribik

Well-known member
#12
Started getting this error;

Error Info:
Code:
ErrorException: Fatal Error: Unsupported operand types - library/Andy/ThreadStarter/ControllerPublic/Thread.php:52
Generated By: Unknown Account, Yesterday at 7:07 PM
Stack Trace:
Code:
#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}
Request State:
Code:
array(3) {
["url"] => string(61) "http://forumurl.com/index.php?threads/thread-title.2261/"
["_GET"] => array(1) {
["threads/thread-title_2261/"] => string(0) ""
}
["_POST"] => array(0) {
}
}
> library/Andy/ThreadStarter/ControllerPublic/Thread.php:52

Looks like you're using a different addon...

Edit: specifically this one http://xenforo.com/community/resources/thread-starter.3074/
 
#13
Comes up with error
Callback ThreadStarter_Listener_Listener::templateCreate is invalid (Invalid Class).
when I try to install it onto 1.48. I don't suppose the author is still supporting this...
 

ceribik

Well-known member
#14
Comes up with error
Callback ThreadStarter_Listener_Listener::templateCreate is invalid (Invalid Class).
when I try to install it onto 1.48. I don't suppose the author is still supporting this...
It's no longer supported. That being said, I have a feeling this was added as a native feature to XenForo but I may be mistaken.
 

ProCom

Well-known member
#16
In XenForo 1.5.14 I'm getting the error:

Callback ThreadStarter_Listener_Listener::templateCreate is invalid (Invalid Class).
 

ceribik

Well-known member
#17
In XenForo 1.5.14 I'm getting the error:

Callback ThreadStarter_Listener_Listener::templateCreate is invalid (Invalid Class).
Hi ProCom,

This addon is no longer supported. However, I believe XenForo has support for implementing this feature natively. I suggest searching the forums for specific guides to this end.