• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Thread Reply Ban Teeth 1.1.0

No permission to download

CTXMedia

Formerly CyclingTribe
#3
Just wondering, does this apply retro-actively to already issued reply bans, or does it only apply to new bans after the plugin is installed?

Cheers,
Shaun :D
 

jonoathome

Active member
#9
Upgrade to the latest version of addon with Xenforo 1.5.14

Getting this error...

Code:
Error Info
ErrorException: Fatal Error: syntax error, unexpected T_STRING, expecting T_CATCH - library/SV/ThreadReplyBanTeeth/XenForo/AlertHandler/DiscussionMessage/Post.php:12
Generated By: LarryHagman, 1 minute ago
Stack Trace
#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}
Request State
array(3) {
  ["url"] => string(230) "http://www.sixcrazyminutes.com/index.php?account/alerts-popup&&_xfRequestUri=%2Findex.php%3Fforums%2Fthe-football-forum.4%2F&_xfNoRedirect=1&_xfToken=381%2C1496791850%2C3c9dac064f88fe207eaafef23f3be3401f6c8014&_xfResponseType=json"
  ["_GET"] => array(5) {
    ["account/alerts-popup"] => string(0) ""
    ["_xfRequestUri"] => string(39) "/index.php?forums/the-football-forum.4/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfToken"] => string(55) "381,1496791850,3c9dac064f88fe207eaafef23f3be3401f6c8014"
    ["_xfResponseType"] => string(4) "json"
  }
  ["_POST"] => array(0) {
  }
}
 

Xon

Well-known member
#10
This add-on requires php 5.5+(updated the add-on description), php 5.4 or php 5.3 do not support the required syntax.

I'ld recommend you upgrade if possible, otherwise can you PM me to discuss pricing to make the required changes for backwards compatibility.
 

jonoathome

Active member
#11
This add-on requires php 5.5+(updated the add-on description), php 5.4 or php 5.3 do not support the required syntax.

I'ld recommend you upgrade if possible, otherwise can you PM me to discuss pricing to make the required changes for backwards compatibility.

Darn I had a feeling it would be that

When I get some time I will have to build a new server with updated PHP and then migrate the site..

I can't update PHP version on current server as the version of Linux it runs is so old..

I'm Happy to make a donation in the mean time if you can make it backwards compatible, but that being said moving forward, the long term solution I first mentioned is really the better option.. It finding the time to do it though is the problem..