1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Thread prefixes no longer work?

Discussion in 'XenForo Questions and Support' started by electrogypsy, Apr 4, 2014.

  1. electrogypsy

    electrogypsy Active Member

    Ok, so the users of my forum have brought it to my attention that thread prefixes are no longer working anywhere on my forum. This is troublesome since I have a few sections where thread prefixes are required, so my users are unable to use those sections of the forum.

    I've tried clicking on the thread prefix dropdown menu, and nothing appears. No menu at all. This happens in all forum sections. I've disabled all the plugins/addons on my website, and tested with multiple browsers and the problem still remains the same.

    I have no idea how this could have happened, since I haven't done anything to my website besides install Xen Media Gallery and remove sonnb's xengallery.

    Since this is still an issue when disabling all the plugins on my site, i don't really know where to go from here. I've also tried rebuilding the caches, re-saving the thread prefixes and groups and still no bueno. can someone give me some advice?
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    You seem to have tried a fair few things already, but have you tried it on the default XenForo style?

    If you no longer have this, you can easily create it.

    Before doing that, you should check in Admin CP > Appearance > Template Modifications to see if there are any TMs in there that are possibly affecting this area (these might not necessarily be attached to an add-on).

    Also, before trying the Default Style, try rebuilding Master Data by going to /install/. This will repair any possible corruption in the Master data.

    Finally, if you do not have the default style anymore:

    Admin CP > Appearance > Styles > Create New Style > Parent: No Parent.

    This will allow you to test it on purely the XenForo out of the box, default style.
     
    Brogan likes this.
  3. electrogypsy

    electrogypsy Active Member

  4. electrogypsy

    electrogypsy Active Member

    ah-ha! thanks for the help! while rebuilding the master data didn't work, changing the theme to the default did. so at least i know where to go from here. i'll take this up with @Arty on his forums. Thank you!
     
    Chris D likes this.
  5. electrogypsy

    electrogypsy Active Member

    just to follow up, i'm not sure what i did, but upgrading to 1.2.5 (from 1.2.4) and making sure i had the appropriate version of Arty's theme installed solved the problem.
     
    Chris D likes this.

Share This Page