1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Thread buttons in iPad

Discussion in 'XenForo Questions and Support' started by polle, May 29, 2012.

  1. polle

    polle Active Member

    Hello everyone.

    I noticed that in the iPad all the buttons are not present when creating or responding a thread and of course I want to fix that.

    I mean the bold, code, etc... Buttons.

    Anyone knows how to fix that bug ?
    Is it contemplated as a bug ?

    I assume that it's not working in all mobile devices, which is not good.

    Anyone ?
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    The rich text editor doesn't work on mobile devices. It can't be fixed.

    You can however buy this add-on: http://xenforo.com/community/resources/markitup-integrator.696/

    That works on iPad. You can test that on my forum if you create an account: http://www.valvetime.net/forums/newbie-central.129/
     
    Learner likes this.
  3. polle

    polle Active Member

    Thanks Yorick.

    Xenforo should buy this and include it as a default :)
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    A lot of people agree... though some people won't.
     
  5. cclaerhout

    cclaerhout Well-Known Member

    If Xenforo developers wants this addon, I give them. Why ? Because it means I will have that functionality with my xen license, that the support will be done by them and they will improve it ;) For me it's a win/win situation :)
     
    Learner likes this.

Share This Page