This filter needs the zip extension

templates

Member
Can someone explain this? I get this when i try using the addon auto installer, as well as when i tried using the importer for the arcade..
 
Top