• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Theme Issues

Tracy Perry

Well-known member
#6
Any one any ideas on how to fix it ?
That's probably because there is an opacity defined in the color field. You can change that via EXTRA.css.
I'll look and see if I can figure out which it is.
Is it just the account/inbox/alert ones?

EDIT:
Try
Code:
.Menu .primaryContent {
opacity: 1.0;
}
.Menu .secondaryContent {
opacity: 1.0;
}
You may have to add an !important (doubt it) after the 1.0
 

Russ

Well-known member
#9
Care to share the fix in case others have a similar problem. Just stating "Fixed" isn't very helpful. If it was one of the steps detailed then stating that would help, if not describing what you had to do.;)
The biggest problem comes from removing "primaryContent" // "secondaryContent" 's background colors. They're used rather globally however in this case since he has his background set on the pageContent, he/style author removed the background colors from a lot of elements which during so can cause conflicts, like some of the pop ups ;p.
 

Tracy Perry

Well-known member
#10
The biggest problem comes from removing "primaryContent" // "secondaryContent" 's background colors. They're used rather globally however in this case since he has his background set on the pageContent, he/style author removed the background colors from a lot of elements which during so can cause conflicts, like some of the pop ups ;p.
Then basically it turns out that the style was themed poorly and necessary elements eliminated. Thanks.
If for that specific area then just adding a color to the CSS edit I provided would solve the problem. I've gotten to the point that on those areas that only display when registered I don't do much since I'm creating accounts all over creation.:)