1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Timestamp on the threads and posts is haywire !!

Discussion in 'Troubleshooting and Problems' started by Learner, Jun 4, 2012.

  1. Learner

    Learner Member

    I don;t know, what is happening..
    My server is set to my timezone, but yet it shows wrong times always..
    the time on the thread posts and replies is always wrong, I asked my users and staff to make sure that they are in the same timezone as the server is, they all checked and set it the same ( just to be sure ) but the problem persists !!

    What to do?
    this is creating problems for me to diagnose the errors and other things !!
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. Learner

    Learner Member

    I replied there.. I asked where is the head that you talked about?
  4. Learner

    Learner Member

    Now there is a new problem, well a message actually !!

    whenever I select the new threads or a thread in th eforum I get a customary screenthat says the time !! :(

    this is not professional !!
    here is the screenie, of that page which opens up before the link that I clicked is displayed !!

    xenforo error2.jpg
  5. Learner

    Learner Member

    And more ever, the time shown is not the forum time.. :(
    It is still GMT and I have changed that long ago to my time area !!
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Yep. The purpose of that code is to show you the date and time so you can know if they are correct. You can remove the code when you are done looking.

    If the date and time is wrong for your timezone then you need to ask your host or server admin to fix the server clock.
  7. Learner

    Learner Member

    Thanks, I will get back to you on this :)
    Wait !!

    Is there some setting on cPanel for time ( I am from Windows side of expertise mate, so :( ) I ask everything..
    Please don't mind !
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I don't think so. You need to ask your host or server admin to fix the clock.
    Learner likes this.
  9. MattW

    MattW Well-Known Member

    Are you on shared hosting or do you have your own server?
  10. EQnoble

    EQnoble Well-Known Member

    in cpanel i don't think so...or i have never used it... in Whm you would be looking for ' server time ', if you don't have whm and don't have root access you need to ask you host to take care of this for you (the server time issue)
  11. Learner

    Learner Member

    My server admin says that his server has GMT as its standard time clock and that I should also set my forums time as the same then me and my users will not face the problem as they would have set the local time setting for themselves.
    Shared hosting :D but very powerful and scalable !!
    Hmmmm !! so youare on Windows hosting environment ??

Share This Page