• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

The Spam Cleaner

ashkir

Active member
#1
Why is the spam cleaner so inconsistent? :( We're getting a ton of spam and the spam cleaner only shows up in like one out of fifty. Is there a way we can have that option always up jsut in case to easily remove the spam instead of going through the profile finding all their postings then manually banning them? :/
 

Jake Bunce

XenForo moderator
Staff member
#2
Admin CP -> Home -> Options -> Spam Management -> Spam Cleaner User Criteria

The spam cleaner option is available to mods for "new" users based on this criteria.
 
#4
I've turned on Spam Cleaner on the options, but the Spam link won't show up below the post. Anything else I missed? On my other XF forum it works very nicely.
 

Slavik

XenForo moderator
Staff member
#5
I've turned on Spam Cleaner on the options, but the Spam link won't show up below the post. Anything else I missed? On my other XF forum it works very nicely.
As per Jakes post, Admin CP -> Home -> Options -> Spam Management -> Spam Cleaner User Criteria

Sounds like your criteria are set incorrectly?
 
#6
As per Jakes post, Admin CP -> Home -> Options -> Spam Management -> Spam Cleaner User Criteria

Sounds like your criteria are set incorrectly?
Yes all Zeros. It works very nice on my other XF forum. But I can't get the Spam Cleaner to appear on this one.
 

Jake Bunce

XenForo moderator
Staff member
#7
Yes all Zeros. It works very nice on my other XF forum. But I can't get the Spam Cleaner to appear on this one.
Admins and mods are exempt. And you can't spam clean yourself. Those are the other possible explanations other than those spam criteria settings.
 
#8
Admins and mods are exempt. And you can't spam clean yourself. Those are the other possible explanations other than those spam criteria settings.
Thanks Jake. It's none of those things..

You know how when a spammer makes a post and beneath his post there are the usual links: username, X minutes ago Edit Delete Spam IP Warn Report. On my other forum the "Spam" link is not there.
 

Brandon Sheley

Well-known member
#9
I'll repeat what's been said again, I'd check the Criteria if it's not showing.
I had to mess with mine a little to get the "spam" link to show on some post.